Dags för ny laddare!

Jag har nu 2 st mer eller mindre dåliga 200 watts laddare. Ingen av dem har fungerande summer, och en har ingen bakgrundsbelysning. Men bägge lider av dålig balansering. Driver en av dessa med ett 20A spänningsaggregat. Ett 6S ack på 3300mAh laddas hyfsat fort på 2C (max vad som går), men balanseringsfasen kan ta över timman, eller gå till timouten på två timmar går in.

Efter mycket letande och läsande på forum föll valet på en iCharger 308 DUO. Problemet var att den inte fanns i Sverige än, så det vara bara avvakta tills den dök upp hos någon handlare. Så häromdagen så fanns den på lager och en beställdes omgående. Nedan syns innehållet i förpackningen, förutom manualen som jag hade skrivit ut i förväg. Allt ingår, 2 av varje, laddkabel, balanskort och kabel till balanskortet. På laddaren sitter en EC5a så man kan koppla in ett ack för att driva laddaren om man vill, men även en hona på kabel ingår för egen lödning. Laddaren är lite och ganska tung, och plasten känns – plastig. Överlag ger den ett gott intryck av kvalitet.

DSC_0370

 

Denna laddare kan ladda 2 batterier samtidigt, och dessutom 2 olika. Max laddeffekt är på totalt 1300w eller 30A per kanal, detta gäller vid 24V DC inspänning. Jag skall testa att köra med ett nätaggregat från en server. Det lämnar 12.15 V och maxar 80A! Kan jag ladda två stycken 6S4400mAh ackar på 2C så är jag nöjd, det kommer att bli totalt bara 400w, hoppas det går att köra på 12V inspänning.

Börjar med att koppla laddaren till ett nyladdat 6S ack via EC5 kontakten som sitter på strömmatningen. Laddaren startar och jag väljer batteri som spänningskälla. Skärmen ser bra ut, helt ok upplösning och färger. Bläddrar lite i menyerna och inser att jag inte alltid ser vad som är valt då svart ram blir röd där man är, kan vara mitt dåliga färgseende som gör detta…

Jag hade tänkt att uppdatera till senast versionen av programvaran i laddaren, men jag fick varken USB kopplingen eller SD kortet som jag hade liggande att fungera, får kolla mer på det senare.

Nedan syns även nätaggregatet från en server som jag skall använda

DSC_0372

Så fort man ansluter ett ack till någon av kanalerna så visas dess totalspänning, kopplar man in balansporten så ser man varje cell för sej. Mina farhågor för de gamla laddarna stämmer, på ett ack (nytt GensAce 4400) har jag nästan 0,2V diff på cellerna!

Då alla mina ackar är laddade (utom 1) så börjar jag lite bakvänt med att ladda ur ackar istället. På 6S kommer jag upp i ca 3,6A vid full laddat ack, detta motsvarar 90 W vilket är mindre än utlovade 130W. Kopplar in ett ack till för urladdning, då sjunker strömmen till ca 2,7A per kanal, vilket ger tot 130W mot utlovade 2x80W. Kör ner bägge ackarna till 3,8 V. Här ser man att bägge kanalerna laddar ur, 1an diffar 114 mV, var ännu mera innan. Kan ju tillägga att när bägge fläktarna kör för fullt för att kyla bort den alstrade värmen så hörs dom, tydligt! Mot slutet av urladdningen så var den interna temperaturen 60 grader ändå! När urladdningen var klar så hade den laddat ur 3400mAh på ett full laddat 3300 ack!? 4400 acket laddade ur ca 3600 mAh.

DSC_0374

Diplayen visar det mesta. I de övre rutorna visas aktuell batterispänning, laddström (i detta fal minus då jag laddar ur), nur många mAh som laddats.Till vänster om dessa fält står vad som utförs, i detta fall 6Slipo som urladdar, och tiden som har gått. I de nedre rutorna visas varje cells spänning, men man kan med status knappen välja att visa varje cells resistans, eller mer detaljerat om laddningen totalt.

Laddaren är inte helt smidig att jobba med, man vill bara kunna trycka start och välja lite snabbt, men man måste välja ett prg som går att ändra i först, sen ändra, och sen starta, men det är säkert en vanesak. När urladdningen var klar så kopplades laddaren till nätaggregatet istället. Kopplade in en 6S4400 och en 6S3300 och valde att ladda dem med 8,8 A/batteri.

DSC_0376På bilden syns längst ner att nätaggregatet lämnar 12.279 volt och 37,4A, och det funkar perfekt! kanal 2 visar här detaljer om laddprogrammet mm. Kabeln från nätaggregatet blir lite ljummen trotts 6 kvadrats tjocklek. Efter 24 minuter så var Pulse 3300 acket i klart, skilde då 1mV i balans, men det hade bara gått i 3000mAh, jag laddade ur 3400! På samma tid så hade GensAce tagit emot 3300mAh, en cell låg 120 mV efter de andra 5 som var uppe och nosade på 4,200 V.

DSC_0377

Trots stark balansström på 1,2 A så tog det ytterligare 30 min för att komma i mål, är tydligen besvärligt att balansera så mycket som 120 mV. Laddarn tryckte i 4100mAh när balanseringen var klar, jag laddade ur 3600! Snacka om obalans i det acket, som var nyladdat…

Det finns massor med inställningar och menyer att testa, men det får bli nån annan gång!

Länk till tillverkarens hemsida med info samt manual

Bra display med all info
Kan ladda 400w på 12 volts nätagg
Liten och smidig
Balanserar snabbt och korrekt
Kan ladda två batterier samtidigt
Går att ändra laddström under laddning

Något besvärligt att navigera
Ganska högljudd
Kunde inte uppgradera, antagligen ett Win8 64bits problem

Jag är mycket nöjd med denna laddare och hoppas att den håller i många år!

/Anders C

 

Om Anders C

Ordförande i BlueMax sedan 2011

2 thoughts on “Dags för ny laddare!

  1. Hej Fredrik! Laddaren har fungerat perfekt varenda gång! Tanken var ju att serie koppla 2st nätaggregat, men det har inte behövts. De största ackarna jag har är 6S4400, jag laddar 2 st sådana (1 i varje kanal) på 8,8 A, tar ca 20min (80% kap) inkl balansering. Lastar då nätagget med ca 35A. Har även med laddaren på fältet ibland, laddar då frå ett fritidsbatteri på 45Ah. Köp en, du kommer bli nöjd när du lär dej använda den!

  2. Nu har du haft laddaren i snart ett år. Är du fortfarande lika nöjd / har du den kvar? Har du kvar samma PSU eller har du gjort några förändringar? Funderar att slå till på en 308DUO eller en 4010DUO. Tack!

Kommentera

E-postadressen publiceras inte. Obligatoriska fält är märkta *